Empty sella, anyone else? | Lupus Forums at The Lupus Site
  1. As you can see we have transferred to new forum software which is much more stable and will eliminate problems that we had with the old software.
    *** To login you will all need to reset your passwords. To do this simply click login (top right) then click the forgot password link. You will receive an email with a link to reset your password. You can then use the forums as normal.
    Dismiss Notice

Empty sella, anyone else?

Discussion in 'Related Conditions' started by Jennannshear, Apr 25, 2017.

  1. Jennannshear

    Jennannshear Registered

    So my MRI shows an empty sella. They don't see my pituitary gland or it's flattened. Anyone here experience this? Is this possibly connected to many years of steroids?
     
  2. keebler

    keebler Moderator

    Hi Jen,
    Im not sure. Someone should come along and answer your question.
    What did your doctor say?
    Take care,
    Lyn
     
  3. Jennannshear

    Jennannshear Registered

    That's just it, it was found but no answer as to why it happened. They mentioned doing blood work to check on the pituitary functions. Until then I am in the wait. However I did Google and found that many people have those issues with no real answer. I'm just curious is other people with lupus have this too.
     
    GinaS likes this.
  4. susane

    susane Registered

    I can't help you with this, but I find it interesting that you have this show up and several years ago before my lupus diagnosis they did some test on my liver and gall bladder and nothing would go through my gall bladder so the doctor said it was dried up.

    susane
     

Share This Page