Profile pic | Lupus Forums at The Lupus Site
  1. As you can see we have transferred to new forum software which is much more stable and will eliminate problems that we had with the old software.
    *** To login you will all need to reset your passwords. To do this simply click login (top right) then click the forgot password link. You will receive an email with a link to reset your password. You can then use the forums as normal.
    Dismiss Notice

Profile pic

Discussion in 'Tech and test' started by Christine UK, Apr 6, 2018.

  1. Christine UK

    Christine UK Registered

    can anyone see my profile picture ?
     
  2. debatat

    debatat Moderator

    No I can't see it?
     
  3. lazylegs

    lazylegs Moderator

    I can't either.
     
  4. Jessica1

    Jessica1 Moderator

    I'm currently logged on through my phone and it doesn't show although when I clicked on the picture it came up ..a beautiful bouquet of flowers. I can see it on your profile page though.
     
  5. x_claire_x

    x_claire_x Moderator

    It comes up on here too when the space is clicked....strange ...might need to run past Lee unless any of you have any ideas ?
     
  6. keebler

    keebler Moderator

    I cant see it unless I click on the space.
    It cant be to big or it wouldn't show up. I don't have any ideas.
     
  7. debatat

    debatat Moderator

    Yes, I tried clicking on the pic, and it comes up. Don't know why I didn't try that before! That is odd.
     
  8. SummerShaddow

    SummerShaddow New Member

    Yours shows as a question mark, and I only see mine as a little question mark. Kind of ironic given my life right now. lol
     
  9. lazylegs

    lazylegs Moderator

    The issue has been passed on and it being looked into.
     
  10. VSadmin

    VSadmin testing Staff Member

    looks like moving to the cloud server might have done something.
    Lemme check with the techs.

    bug ticketed: 3045055

    Lee
     
    Last edited: Apr 16, 2018
  11. VSadmin

    VSadmin testing Staff Member

    can you go into your settings and upload a new avatar... it should be there now... but I think you might need to upload the image over again.

    We fixed the path directory to where the images should be going now.

    Lee
     
  12. x_claire_x

    x_claire_x Moderator

    Thanks Lee...hopefully the members will get onto this and report back if any issues still......
     
  13. Jessica1

    Jessica1 Moderator

    Thank you for sorting it out Lee.
     
  14. lazylegs

    lazylegs Moderator

    Thank you Lee.
     
  15. keebler

    keebler Moderator

    Thank you Lee.
     
  16. debatat

    debatat Moderator

    That is great, thank you.
     

Share This Page