TheLupusSite.com banner

1 - 11 of 11 Posts

·
Registered
Joined
·
7,800 Posts
Discussion Starter #1
Hi,

Is it just me or does the normal forum address still not work?
I'm still having to access via the temporary address.

Katharine
 

·
elisabethm
Joined
·
512 Posts
Hi Katharine i had the same problem the other day and i sent a pm to joanne.And she has put the address on the site.Cant remember which one but go to the Tech and test i hope that is right Elisabeth
 

·
Registered
Joined
·
7,800 Posts
Discussion Starter #4
Yep, that's why I was wondering. I saw Joanne's post and can't use that URL at all.
 

·
Registered
Joined
·
15,684 Posts
Hmmmmm,

I'm back to using the original address in Joannes' announcement.

I must admit that when I tried my bookmarked address (the original one) my browser wouldnt open it. I then went in via the home page (found that by googling uklupus for anyone who is having probs). For some reason now though the original addy is working.

I know at least one other who can't get in via the normal addy. Seeing as I've lost it has anyone got the temporary addy bookmarked so I can pass it on to her.

We will sort this out with Joannes help.

love
Lily
 

·
Registered
Joined
·
3,854 Posts
could someone post the temporary link ? I never saved it, just followed the link. I mostly haven't been able to access the forum over the last couple of days

raglet
 

·
Registered
Joined
·
7,800 Posts
Discussion Starter #7
Here's the temporary link

http://67.222.3.144/~joanne86/forum/search.php?searchid=76097

I think the bit at the end is not necessary but that's what I had copied and I just then click on new posts or wherever I want to go.

Yes, Lily, I have tried every imaginable way of getting access to the "normal" address. I'll keep trying and post when it's OK.

Katharine
 

·
Registered
Joined
·
7,800 Posts
Discussion Starter #8
ah!! it just worked now - the normal link :)
 

·
Registered
Joined
·
4,369 Posts
Thank You Joanne!

I would like to say a big thanks to Joanne for getting things back to normal!

I have been able until now to gain access to 'Messages or Chat' - not sure what has been recitified but if now works for me!

Love Lesley
 

·
Registered
Joined
·
15,684 Posts
Thanks for the temporary link Katharine, I've emailed the person who can't get in with it.

They still can't access through thelupussite link, nor via the main page, then clicking message boards. They have a Mac I wonder if that has anything to do with it? I can't for the life of me see why that would though. They have also tried various different browsers.

love
Lily
 
1 - 11 of 11 Posts
Top