TheLupusSite.com banner

1 - 11 of 11 Posts

·
Registered
Joined
·
15,684 Posts
Discussion Starter #1
Hi all,

I am having trouble getting into chat after downloading the latest Java. As far as I can tell I have done everything I should but then I'm not that tech savvy :lol: I use Firefox and am on Vista. Any help greatly appreciated :)

love
Lily
 

·
Registered
Joined
·
4,369 Posts
Lily,

Have you tried using the link under the 'tech and test' sticky 'chat room requires java'!

Tom has kindly provided some useful links!


Take care!

Lesley
 

·
Registered
Joined
·
7,800 Posts
Hi Lily,

I have no idea but I do have the latest version of Java and also run on Vista. I don't use firefox though (only because my internet explorer hasn't loused up yet :lol:).

I did once have a problem where some program or other seemed to have uninstalled java for me but simply reinstalling it or going back a few days on the system restore thing does the trick then.

Katharine
 

·
Registered
Joined
·
15,684 Posts
Discussion Starter #4
Thanks Lesley and Katharine,

Tried all that and I get a page saying chat room if I go in via the message boards. If I go in via the main site link at least I get the big box saying chat room but it doesn't even start to load :ermm: Same thing happens when I try it with Internet Explorer.

love
Lily
 

·
Old Timer
Joined
·
1,599 Posts
The only time I've had trouble with chat, updating Java worked for me. You might try to uninstall java, reboot, then install it again. Sometimes a file can get messed up and the update misses that file. Another thing is to check that the java box is checked in IE "click on Tools/Internet options/Advanced" and about halfway down you will see a box for Java (Sun).

Here are some Q&A's on the Java site for Vista that may help:

http://www.java.com/en/download/help/enable_browser.xml?os=Vista&jre=By+Java+Version&submit=>>


Good luck and let me know how it goes. :)
 

·
Registered
Joined
·
15,684 Posts
Discussion Starter #6
Hi Tom,

Yes I did uninstall, reboot then install Java again yesterday. When that didn't work I went to the page you suggested and I was able to carry out everything except this:

Other Web Browsers

Firefox 0.8 and Up
  1. Start Mozilla Firefox browser or restart it if it is already running.
  2. Select Tools > Options.
  3. Dialog box: Options
  4. Click Web Features > Select Enable Java
I can't for the life of me find web features when I go to options in firefox, so therefore don't know if it's enabled there. I was able to do the other 2 steps ok though :)

Maybe there's a conflict with my Security or something, but I will have get out some paperwork to try and figure that one out :hehe: Another day perhaps :lol:

love
Lily
 

·
Old Timer
Joined
·
1,599 Posts
I guess GMTA. :bigsmile:

They forgot to finish the steps apparently. :rolleyes:

Firefox 0.8 and Up
  1. Start Mozilla Firefox browser or restart it if it is already running.
  2. Select Tools > Options.
  3. Dialog box: Options
  4. Click Web Features > Select Enable Java > Content tab > check both Java boxes

I'm not sure what else it could be, but if that doesn't work I'll keep looking. :)
 

·
Registered
Joined
·
15,684 Posts
Discussion Starter #8
Still no luck but will keep trying.................

love
Lily
 

·
Registered
Joined
·
391 Posts
Hi Lily!

I also use Firefox 8.0 and Vista, so I took a look at what you are seeing when you bring up Tools on Firefox. For me, the links to Java are:

Tools > Options > Content (icon at the top of the dialog box)

You should have Enable JavaScript and Enable Java checked.

Hope that helps!

Terri
 

·
Registered
Joined
·
15,684 Posts
Discussion Starter #10
Thanks Terri, yes that's how I get to it too and they are checked so who knows why I still can't get it.

love
Lily
 

·
Registered
Joined
·
391 Posts
Sorry, Lily, I don't know what else to tell you to try. I can get into chat without problem, so it is possible. I'll keep my fingers crossed that you figure it out.
 
1 - 11 of 11 Posts
Top